エラー対応
mindia › エラー対応 › 記事

samba 接続エラー 権限エラー

!! (^ ..O ^ ) !! SHINYA · 2008-09-03

【環境】
CentOS 5 samba

【現象】
sambaを利用して windowsから linuxへ接続できない
ログに
smbd/service.c:make_connection_snum
does not exist or permission denied when connecting to
許可がありません
のエラーがでる
/var/log/samba/xxx.log

【原因】
selinux が原因のようです。

【対応】
getenforce で状態確認

setenforce 0 SELinux無効化

http://blog.goo.ne.jp/izayoi_hoshino/e/d47185a71bd2fe00268e369a944e5b3c
http://d.hatena.ne.jp/suusuke/20080317/1205729953